Seite 1 von 1

Zygopetalum

BeitragVerfasst: 20. Mär 2014, 20:29
von Annette
Der nächste Frühjahrsblüher ist da :greensmilies165: Die Zygopetalum. Eine schöne Orchidee die auch noch duftet.
Schade, das ihr sie nicht riechen könnt :greensmilies167: Super geeignet für Anfänger. :greensmilies165: Bild

Liebe Grüße Annette :jaaa:

Re: Zygopetalum

BeitragVerfasst: 20. Mär 2014, 21:27
von roswitha
Annette, die sieht wirklich toll aus. :good:
Duften tut die auch noch, das ist wirklich schön. Duftnet, gibt es ja leider noch nicht. :greensmilies167:

Re: Zygopetalum

BeitragVerfasst: 12. Okt 2014, 00:19
von Sunflowers
Meine setzt grad neue Bulben an :zwink:

Re: Zygopetalum

BeitragVerfasst: 12. Okt 2014, 11:27
von Svenson
Dann benutze jetzt auf jeden Fall noch Dünger, damit die Bulben gut stramm werden.

Re: Zygopetalum

BeitragVerfasst: 12. Okt 2014, 17:06
von Sunflowers
Bei meiner kommen unten knubbel raus...werden das neue Bulben? Hab die noch net lang

Re: Zygopetalum

BeitragVerfasst: 12. Okt 2014, 17:11
von Sunflowers
[fullimg]Bild[/fullimg]

Re: Zygopetalum

BeitragVerfasst: 13. Okt 2014, 13:18
von Annette
Ja, das sind neue Bulben :good:

L.G. Annette Upload-Ini-4

Re: Zygopetalum

BeitragVerfasst: 13. Okt 2014, 13:36
von Sunflowers
Na das ging ja fix :bg:

Re: Zygopetalum

BeitragVerfasst: 14. Okt 2014, 07:37
von Svenson
@ Sunflowers:

Info!

Ich habe eine Bitte.
Kannst Du bitte Bilder vor dem Hochladen einmal drehen, damit sie im Forum auch richtig angezeigt werden?

Re: Zygopetalum

BeitragVerfasst: 14. Okt 2014, 11:42
von Sunflowers
Sind die falsch rum? 😳

Seh ich mit Handy nicht,da sind sie richtig gedreht :)
Ich geb mir Mühe

Re: Zygopetalum

BeitragVerfasst: 18. Okt 2014, 11:41
von Buni
ehm.....ich liebe duftende orchideen..
schöne blüte, annette.. :good:

Re: Zygopetalum

BeitragVerfasst: 28. Dez 2014, 17:52
von Annette
Dieses Mal schiebt die Zygopetalum aus einer Riesenbulbe 2 Blütenrispen. Habe mal gezählt, und bin auf 12 schöne Blütenknospen gekommen. 3 davon sind schon aufgegangen. Wäre eine Bestäubung wert. Mal schauen ob es klappt. Upload-Ini-4